There is now an ec-groovy commandline binding with Groovy that is bundled with ElectricFlow that should be used instead of the plugin.

The EC-Groovy plugin is no longer supported, and no new versions of this plugin will be released.

For details on using the ec-groovy CLI, see the “Using Groovy and JRuby” chapter in the ElectricFlow API Guide.